Jump to content

Photo

ALL 105 Superstars WWE '13 Renders / Character Models



Old topic!
Guest, the last post of this topic is over 120 days old. Post only if you have something relevant to add to the discussion.


  • Please log in to reply
17 replies to this topic

#1
OFFLINE   Andy Badwool

Andy Badwool

    Best In The World

  • Owner
  • 3,411 posts

Awards:

Users Awards

>> LINK <<



#2
OFFLINE   Noob Saibot

Noob Saibot

    ChampOwensChamp

  • Hall of Fame
  • 14,518 posts

Awards:

Users Awards

I choose characters in pics , but renders doesn't show .



#3
OFFLINE   Viper

Viper

    nacho

  • Member
  • 3,109 posts
  • Gender: Male
  • Location: Maldives

Awards:

Users Awards

Finally! Can't wait to do some pics with these renders.



#4
OFFLINE   Dazman™

Dazman™

    "The Daz Factor Of SDH"

  • Supporter
  • 9,444 posts

Awards:

Users Awards

Awesome. These renders should come in really handy.



#5
OFFLINE   Jet

Jet

    World Champion

  • Hall of Fame
  • 6,798 posts

Awards:

Users Awards

There seems to be a bug where if I click on a superstar/diva further down the page, the render doesn't show or it shows the wrong render. The renders are good though, you did a great job on this!



#6
OFFLINE   Andy Badwool

Andy Badwool

    Best In The World

  • Owner
  • 3,411 posts

Awards:

Users Awards

I can see all the render fine with Explorer, Firefox and Chrome. Anyone else is having problems?



#7
OFFLINE   Viper

Viper

    nacho

  • Member
  • 3,109 posts
  • Gender: Male
  • Location: Maldives

Awards:

Users Awards
I can see all the render fine with Explorer, Firefox and Chrome. Anyone else is having problems?

When I switch to Big Show, all I can see is Stone Cold. Not Big Show.



#8
OFFLINE   Andy Badwool

Andy Badwool

    Best In The World

  • Owner
  • 3,411 posts

Awards:

Users Awards
I can see all the render fine with Explorer, Firefox and Chrome. Anyone else is having problems?

When I switch to Big Show, all I can see is Stone Cold. Not Big Show.

That's odd. I see Show with all browsers. What browser are you using?



#9
OFFLINE   Jet

Jet

    World Champion

  • Hall of Fame
  • 6,798 posts

Awards:

Users Awards
I can see all the render fine with Explorer, Firefox and Chrome. Anyone else is having problems?

When I switch to Big Show, all I can see is Stone Cold. Not Big Show.

That's odd. I see Show with all browsers. What browser are you using?

 

Yeah, that usually happens to me. I use Google Chrome.



#10
OFFLINE   Viper

Viper

    nacho

  • Member
  • 3,109 posts
  • Gender: Male
  • Location: Maldives

Awards:

Users Awards
I can see all the render fine with Explorer, Firefox and Chrome. Anyone else is having problems?

When I switch to Big Show, all I can see is Stone Cold. Not Big Show.

That's odd. I see Show with all browsers. What browser are you using?

 

Yeah, that usually happens to me. I use Google Chrome.

I use Firefox.

Not only Stone Cold, but I see various superstars appearing in other render spots from time to time.


Edited by SDH Viper, 15 December 2012 - 02:03 PM.


#11
OFFLINE   Noob Saibot

Noob Saibot

    ChampOwensChamp

  • Hall of Fame
  • 14,518 posts

Awards:

Users Awards

I use Internet Explorer



#12
OFFLINE   INNO

INNO

    Midcarder

  • Member
  • 783 posts
  • Gender: Male
  • Location: Parts Unknown
  • thatINNO

Awards:

Users Awards

Nifty feature, I'm sure it will come in handy :) It works just fine for me - I'm using Google Chrome.



#13
OFFLINE   Alex

Alex

  • Moderator
  • 9,184 posts
  • Gender: Male

Awards:

Users Awards

Everything is fine for me, I use Chrome too.



#14
OFFLINE   Leaf

Leaf

    ref debel

  • Supporter
  • 1,145 posts

Awards:

Users Awards

I use a browser with Google Chromium engine and some Firefox stuff and it works perfectly. I dunno what's the problem you guys. Maybe you should clean the cache.



#15
OFFLINE   Viper

Viper

    nacho

  • Member
  • 3,109 posts
  • Gender: Male
  • Location: Maldives

Awards:

Users Awards
I use a browser with Google Chromium engine and some Firefox stuff and it works perfectly. I dunno what's the problem you guys. Maybe you should clean the cache.

It works fine for me now.



#16
OFFLINE   Noob Saibot

Noob Saibot

    ChampOwensChamp

  • Hall of Fame
  • 14,518 posts

Awards:

Users Awards
I use a browser with Google Chromium engine and some Firefox stuff and it works perfectly. I dunno what's the problem you guys. Maybe you should clean the cache.

Did and still doesn't . Not only I can't see them , I also can't download



#17
OFFLINE   Andy Badwool

Andy Badwool

    Best In The World

  • Owner
  • 3,411 posts

Awards:

Users Awards
I use a browser with Google Chromium engine and some Firefox stuff and it works perfectly. I dunno what's the problem you guys. Maybe you should clean the cache.

Did and still doesn't . Not only I can't see them , I also can't download

Does the problem happen just with the renders or with the screenshots and wallpapers as well? If the latter, it has to be a problem with your browser.



#18
OFFLINE   Noob Saibot

Noob Saibot

    ChampOwensChamp

  • Hall of Fame
  • 14,518 posts

Awards:

Users Awards

I use a browser with Google Chromium engine and some Firefox stuff and it works perfectly. I dunno what's the problem you guys. Maybe you should clean the cache.

Did and still doesn't . Not only I can't see them , I also can't download

Does the problem happen just with the renders or with the screenshots and wallpapers as well? If the latter, it has to be a problem with your browser.

Not if screenshot is the one you have to click on for render to appear . Don't see wallpapers .





Old topic!
Guest, the last post of this topic is over 120 days old. Post only if you have something relevant to add to the discussion.




Also tagged with one or more of these keywords: IMAGES

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users